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An updated amount in the billing schedule does not appear on the invoice in a tax return
SYMPTOMS
When you update the amount you want to charge for the 1040, 1040A, or 1040EZ, the new billing amount does not appear on the Billing and Invoice screen.
CAUSE
This issue occurs because Simple Tax 1040 requires you to delete the form to update the fee.
RESOLUTION
Reload the billing scheme (2010 and above)
- Open the applicable tax return.
- On the Return menu, click Re-Load Billing.